Blogs

How to Recalibrate an APC UPS

If you are finding the run time on a APC UPS is not the best as it could be or you have installed new battery’s it time to do a Recalibration.
 
It’s quite an easy thing to do and it should not cause disruption to your powered equipment.
 
First of all you need the correct Serial Cable to connect to the UPS. They are usually black serial RS-232 cables with the Part Number 940-0024C. If you don’t have one of these cables you can easily make these cables if you are electronically minded. There are pin outs available on the internet.
 
Connect the UPS via serial cable to a machine that has a terminal client installed. This can be HyperTerminal or TeraTerm. In this case im using TeraTerm. Open the software, A new connection window will appear and select “Serial” and choose which port you want to use. Click “OK’
 
Now we need to change the Baud rate from the default 9600 to 2400. To do this go into “Setup” select “Serial Port” and change the “Baud Rate”, Click “OK” and you should be ready.
 
To make the UPS talk in “Smart Mode” and before anything will work enter a capital Y. The UPS should return SM.
 
If you want to check the Power Load enter in capital P and it will show the load in % of the UPS VA rating.
To check Battery Levels enter in lower case f (see screenshot – in this case 32.5% load and 48% battery charge)
 
 
The Battery’s need to be changed to 100% before the test will start.
 
To start the test enter a capital D
 
The UPS will then run on battery till around 25% battery remaining. This can take time depending on which battery’s you have installed and load. The beeping will drive you mad.  It will then switch back on mains power. You should load the UPS around 30 to 40% load. If you wish to cancel the calibration you can hit D again anytime and it will revert back to mains power.
 
I would recommend doing this Calibration every 6 – 12 months. Don’t do it any sooner than this as deep cycling the battery’s does reduce the life of them. A load of less that 40% does not put as much stress on the battery’s. You can sometimes hear the gases escaping the battery’s when in a discharge cycle.
 

Recommended iPhone Apps

Here is a quick list of the apps I have installed on my iPhone 3GS

The ones in Blue I recommend, The ones in Red a bit pointless.. Everything else is just ok.

If you have apps to recommend please let me know using the Contact Us link above right.
 
  • 1-day
  • AccelGraph
  • Amazon.com
  • AucklandNZ
  • BatteryBox
  • BBC News
  • Cat Physics (Game)
  • Cisco
  • Citrix
  • Convert Units
  • Earthquake
  • Find NZ
  • Flicks
  • GeoLocation
  • Gold M LITE
  • Google Earth
  • GPS Speed
  • GPSLite
  • Grand Tour
  • iBooks
  • iHandy Level
  • iSeismo
  • Kindle
  • Magic Bottle
  • MarbleMash (Game)
  • Messenger (MSN)
  • Monkey LITE (Game)
  • Net Utility
  • P. Whisperer
  • PAC-MAN (Game)
  • Ping
  • QuakeZones
  • Satellites
  • Satellite Tracker
  • Seadragon
  • Shazam Encore
  • Sheep.. Free!
  • Signals
  • Skype
  • Sound Level
  • Speed Test - Speedtest.net
  • Speed Test - Cisco
  • Subway
  • T's Hardware
  • Techy Tbox
  • Thermometer
  • Traffic Rush (Game)
  • TrafficCamNZ Free
  • Tunin.FM NZ
  • TVNZ
  • UNO Free (game)
  • V Phone G729
  • Vision Test
  • WeatherEye
  • Wikipedia
  • wxPlanet
  • Yellow
  • Zippo Lighter
 
 
 

Trixbox Auckland Dial Plan

Dial Plan for Numbers in the Auckland Free calling area including 0800 and 0508 numbers.

For any other numbers you need to Dial 1 first to get to get an outside line.

Current as of April 2010, Sourced from http://www.nad.org.nz/09GeographicalCodes.php

Tested working with Trixbox and Slingshot iTalk as my VoIP service provider.

 

05xx.
080x.
1|.
210xxxx
211xxxx
212xxxx
213xxxx
214xxxx
215xxxx
25xxxxx
26xxxxx
27xxxxx
2800xxx
2801xxx
2802xxx
2803xxx
2804xxx
2805xxx
2806xxx
291xxxx
292xxxx
294xxxx
295xxxx
296xxxx
297xxxx
298xxxx
299xxxx
30xxxxx
3110xxx
3111xxx
3112xxx
3113xxx
3114xxx
3119xxx
33xxxxx
35xxxxx
36xxxxx
37xxxxx
41xxxxx
44xxxxx
450xxxx
451xxxx
473xxxx
475xxxx
476xxxx
477xxxx
478xxxx
479xxxx
48xxxxx
52xxxxx
53xxxxx
549xxxx
550xxxx
57xxxxx
580xxxx
581xxxx
582xxxx
583xxxx
585xxxx
588xxxx
589xxxx
62xxxxx
630xxxx
631xxxx
632xxxx
633xxxx
634xxxx
635xxxx
636xxxx
638xxxx
639xxxx
6500xxx
6501xxx
6502xxx
6503xxx
6504xxx
6505xxx
6506xxx
810xxxx
811xxxx
812xxxx
813xxxx
814xxxx
815xxxx
816xxxx
817xxxx
818xxxx
820xxxx
822xxxx
825xxxx
826xxxx
827xxxx
828xxxx
829xxxx
83xxxxx
845xxxx
846xxxx
847xxxx
849xxxx
880xxxx
8810xxx
8811xxx
8812xxx
8813xxx
8818xxx
8819xxx
887xxxx
889xxxx
903xxxx
905xxxx
908xxxx
909xxxx
912xxxx
913xxxx
914xxxx
915xxxx
916xxxx
917xxxx
918xxxx
919xxxx
920xxxx
921xxxx
922xxxx
923xxxx
924xxxx
925xxxx
926xxxx
928xxxx
9290xxx
9291xxx
9292xxx
9293xxx
9294xxx
940xxxx
941xxxx
9476xxx
948xxxx
949xxxx
950xxxx
951xxxx
952xxxx
962xxxx
963xxxx
964xxxx
965xxxx
966xxxx
967xxxx
968xxxx
969xxxx
970xxxx
9730xxx
9731xxx
9732xxx
9734xxx
9735xxx
9736xxx
9737xxx
9738xxx
9739xxx
9740xxx
9741xxx
9742xxx
9743xxx
9744xxx
9745xxx
9749xxx
975xxxx
976xxxx
977xxxx
978xxxx
979xxxx
980xxxx
984xxxx
985xxxx

Cisco DMVPN Dynamic Multipoint VPN with RIP Routing

DMVPN is a cheap and simple way to connect multiple sites up across the internet without spending lots of $$ on dedicated circuits.
This is a tested and working configuration over ADSL connections.
When I setup DMVPN I found there is not a lot of examples on the internet showing DMVPN working with RIP Routing so here I share mine. I am using Cisco 857 and 877 Routers. Cisco 827 Routers do not work as they will not accept the "ip nhrp" commands.  
This is a configuration dump of a Hub site and 2 Spoke sites. DMVPN is working between each spoke site. 
 

Notes:

  • Routers have been setup for NAT with access-lists, conventional NAT without ACL's will not work as well when DMVPN is enabled as all VPN traffic will the NATed.
  • CDP has been enabled for easy diagnostics, it does not need to be enabled
  • All networks have been enabled for VPN access - Networks hanging off the VPN will be able to communicate also. (i.e. Loopback 0)
  • Dialer 0 interface not shown in configuration.
  • "crypto isakmp key somerandomkey address 0.0.0.0 0.0.0.0" (key must be kept the same on all sites)
  • "ip nhrp network-id 1234" (key must be kept the same on all sites)
  • "tunnel key 123456" (key must be kept the same on all sites)
  • "tunnel mode gre multipoint" (must be enabled on all sites for direct communication between spokes otherwise it will route through the Hub site with "tunnel mode gre ip" and "tunnel destination 123.123.1.1" commands)
 

HUB Router:

Hostname HUB
!
crypto key generate rsa general-keys modulus 2048
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key somerandomkey address 0.0.0.0 0.0.0.0
crypto isakmp invalid-spi-recovery
!
crypto ipsec profile vpnprof
 set transform-set trans2
!
crypto ipsec transform-set trans2 esp-des esp-md5-hmac
 mode transport
!
interface Tunnel0
 description VPN Site 2 Site Tunnel
 ip address 172.18.1.1 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip nhrp authentication Key1
 ip nhrp map multicast dynamic
 ip nhrp network-id 1234
 ip nhrp holdtime 600
 ip inspect firewall out
 no ip split-horizon
 cdp enable
 tunnel source Dialer0
 tunnel mode gre multipoint
 tunnel key 123456
 tunnel path-mtu-discovery
 tunnel protection ipsec profile vpnprof
 no shutdown
!
interface vlan1
 ip address 10.1.0.1 255.255.0.0
 ip nat inside
 no ip directed-broadcast
 exit
!
interface Loopback1
 ip address 172.17.1.1 255.255.255.0
!
interface Tunnel0
router rip
 version 2
 network 10.0.0.0
 network 172.17.0.0
 network 172.18.0.0
 default-information originate
 no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip nat inside source route-map NONAT interface Dialer0 overload
!
route-map NONAT permit 1
 match ip address 105
!
access-list 105 remark Traffic to NAT
access-list 105 deny   ip 10.1.0.0 0.0.255.255 172.17.0.0 0.0.255.255
access-list 105 deny   ip 10.20.0.0 0.0.255.255 172.17.0.0 0.0.255.255
access-list 105 deny   ip 10.22.0.0 0.0.255.255 172.17.0.0 0.0.255.255
access-list 105 deny   ip 172.17.0.0 0.0.255.255 172.17.0.0 0.0.255.255
access-list 105 deny   ip 172.18.0.0 0.0.255.255 172.17.0.0 0.0.255.255
access-list 105 deny   ip 10.1.0.0 0.0.255.255 172.18.0.0 0.0.255.255
access-list 105 deny   ip 10.20.0.0 0.0.255.255 172.18.0.0 0.0.255.255
access-list 105 deny   ip 10.22.0.0 0.0.255.255 172.18.0.0 0.0.255.255
access-list 105 deny   ip 172.17.0.0 0.0.255.255 172.18.0.0 0.0.255.255
access-list 105 deny   ip 172.18.0.0 0.0.255.255 172.18.0.0 0.0.255.255
access-list 105 deny   ip 10.1.0.0 0.0.255.255 10.20.0.0 0.0.255.255
access-list 105 deny   ip 10.20.0.0 0.0.255.255 10.20.0.0 0.0.255.255
access-list 105 deny   ip 10.22.0.0 0.0.255.255 10.20.0.0 0.0.255.255
access-list 105 deny   ip 172.17.0.0 0.0.255.255 10.20.0.0 0.0.255.255
access-list 105 deny   ip 172.18.0.0 0.0.255.255 10.20.0.0 0.0.255.255
access-list 105 deny   ip 10.1.0.0 0.0.255.255 10.22.0.0 0.0.255.255
access-list 105 deny   ip 10.20.0.0 0.0.255.255 10.22.0.0 0.0.255.255
access-list 105 deny   ip 10.22.0.0 0.0.255.255 10.22.0.0 0.0.255.255
access-list 105 deny   ip 172.17.0.0 0.0.255.255 10.22.0.0 0.0.255.255
access-list 105 deny   ip 172.18.0.0 0.0.255.255 10.22.0.0 0.0.255.255
access-list 105 permit ip 10.0.0.0 0.255.255.255 any
access-list 105 permit ip 172.17.0.0 0.0.255.255 any
access-list 105 permit ip 172.18.0.0 0.0.255.255 any
 
 
Dialer 0 has the external IP address of 123.123.1.1/24 for this example
Vlan 1 has the IP address of 10.1.0.1/16
 

SpokeA Router:

Hostname SpokeA
!
crypto key generate rsa general-keys modulus 2048
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key somerandomkey address 0.0.0.0 0.0.0.0
crypto isakmp invalid-spi-recovery
!
crypto ipsec profile vpnprof
 set transform-set trans2
!
crypto ipsec transform-set trans2 esp-des esp-md5-hmac
 mode transport
!
interface Tunnel0
 ip address 172.18.1.2 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip inspect firewall out
 ip nhrp authentication Key1 
 ip nhrp map 172.18.1.1 123.123.1.1
 ip nhrp map multicast 123.123.1.1
 ip nhrp network-id 1234
 ip nhrp holdtime 300
 ip nhrp nhs 172.18.1.1
 cdp enable
 tunnel source Dialer0
 tunnel mode gre multipoint
 tunnel key 123456
 tunnel path-mtu-discovery
 tunnel protection ipsec profile vpnprof
 no shutdown
!
interface vlan1
 ip address 10.20.0.1 255.255.0.0
 ip nat inside
 no ip directed-broadcast
 exit
!
router rip
 version 2
 network 10.0.0.0
 network 172.18.0.0
 default-information originate
 no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.1.0.0 255.255.0.0 Tunnel0
!
ip nat inside source route-map NONAT interface Dialer0 overload
!
route-map NONAT permit 1
 match ip address 105
!
access-list 105 remark Traffic to NAT to Internet Only
access-list 105 deny   ip 10.20.0.0 0.0.255.255 10.1.0.0 0.0.255.255
access-list 105 deny   ip 10.20.0.0 0.0.255.255 10.22.0.0 0.0.255.255
access-list 105 deny   ip 10.20.0.0 0.0.255.255 172.18.0.0 0.0.255.255
access-list 105 permit ip 10.20.0.0 0.0.255.255 any


Dialer 0 has the external IP address of 123.123.2.1/24 for this example
Vlan 1 has the IP address of 10.20.0.1/16   

 

 

 


SpokeB Router:

Hostname SpokeB
!
crypto key generate rsa general-keys modulus 2048
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key somerandomkey address 0.0.0.0 0.0.0.0
crypto isakmp invalid-spi-recovery
!
crypto ipsec profile vpnprof
 set transform-set trans2
!
crypto ipsec transform-set trans2 esp-des esp-md5-hmac
 mode transport
!
interface Tunnel0
 ip address 172.18.1.3 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip inspect firewall out
 ip nhrp authentication Key1
 ip nhrp map 172.18.1.1 123.123.1.1
 ip nhrp map multicast 123.123.1.1
 ip nhrp network-id 1234
 ip nhrp holdtime 300
 ip nhrp nhs 172.18.1.1
 cdp enable
 tunnel source Dialer0
 tunnel mode gre multipoint
 tunnel key 123456
 tunnel path-mtu-discovery
 tunnel protection ipsec profile vpnprof
 no shutdown
!
interface vlan1
 ip address 10.22.0.1 255.255.0.0
 ip nat inside
 no ip directed-broadcast
 exit
!
router rip
 version 2
 network 10.0.0.0
 network 172.18.0.0
 default-information originate
 no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.1.0.0 255.255.0.0 Tunnel0
!
ip nat inside source route-map NONAT interface Dialer0 overload
!
route-map NONAT permit 1
 match ip address 105
!
access-list 105 remark Traffic to NAT to Internet Only
access-list 105 deny   ip 10.22.0.0 0.0.255.255 10.1.0.0 0.0.255.255
access-list 105 deny   ip 10.22.0.0 0.0.255.255 10.20.0.0 0.0.255.255
access-list 105 deny   ip 10.22.0.0 0.0.255.255 172.18.0.0 0.0.255.255
access-list 105 permit ip 10.22.0.0 0.0.255.255 any

 

Dialer 0 has the external IP address of 123.123.3.1/24
Vlan 1 has the IP address of 10.22.0.1/16

MRTG Configuration for HP LaserJet Pages Printed

Example: HP LaserJet 2420 Pages Printed

################################
# HP LaserJet 2420 Pages Printed
################################
Target[HPLaserJet2420-P]: 1.3.6.1.2.1.43.10.2.1.4.1.1&1.3.6.1.2.1.43.10.2.1.4.1.1:public@HP2420
ShortLegend[HPLaserJet2420-P]: Pages
Directory[HPLaserJet2420-P]: Printers
MaxBytes[HPLaserJet2420-P]: 1000000
Title[HPLaserJet2420-P]: Pages Printed
XSize[HPLaserJet2420-P]: 600
YSize[HPLaserJet2420-P]: 300
PageTop[HPLaserJet2420-P]: <H1>Pages Printed</H1>
Options[HPLaserJet2420-P]: growright, gauge, nopercent, absolute, expscale
YLegend[HPLaserJet2420-P]: Pages Printed
Legend1[HPLaserJet2420-P]: Pages Printed
Legend2[HPLaserJet2420-P]: Pages Printed
Legend3[HPLaserJet2420-P]: 3
Legend4[HPLaserJet2420-P]: 4
LegendI[HPLaserJet2420-P]: Pages Printed
LegendO[HPLaserJet2420-P]: Pages Printed

MRTG Configuration for HP LaserJet Toner Remaining

Example: HP LaserJet 2420 Toner Replacement

################################
# HP LaserJet 2420 Toner Pages Remaining
################################
Target[HPLaserJet2420-T]: 1.3.6.1.2.1.43.11.1.1.8.1.1&1.3.6.1.2.1.43.11.1.1.9.1.1:public@HP2420
ShortLegend[HPLaserJet2420-T]: Pages
Directory[HPLaserJet2420-T]: Printers
MaxBytes[HPLaserJet2420-T]: 10000
Title[HPLaserJet2420-T]: Approximate # of Pages Remaining before Toner Replacement
XSize[HPLaserJet2420-T]: 600
YSize[HPLaserJet2420-T]: 300
PageTop[HPLaserJet2420-T]: <H1>Approximate # of Pages Remaining before Toner Replacement</H1>
Options[HPLaserJet2420-T]: growright, gauge, nopercent, absolute, expscale
YLegend[HPLaserJet2420-T]: Approximate # of Pages with New Toner
Legend1[HPLaserJet2420-T]: Approximate # of Pages with New Toner
Legend2[HPLaserJet2420-T]: Approximate # of Pages Remaining before Toner Replacement
Legend3[HPLaserJet2420-T]: 3
Legend4[HPLaserJet2420-T]: 4
LegendI[HPLaserJet2420-T]: New Toner Pages
LegendO[HPLaserJet2420-T]: Pages Remaining

MRTG Configuration for APC UPS

After having a bit of trouble trying to work out how to Monitor my APC 1400RM UPS I eventually worked out how to do it.

Examples:

################################
# Battery temperature
################################
 Target[APCUPS1400BattTemp]: 1.3.6.1.4.1.318.1.1.1.2.2.2.0&1.3.6.1.4.1.318.1.1.1.2.2.2.0:public@10.1.1.15
Directory[APCUPS1400BattTemp]: APC_UPS
MaxBytes[APCUPS1400BattTemp]: 100
Title[APCUPS1400BattTemp]: Battery Temperature
XSize[APCUPS1400BattTemp]: 600
YSize[APCUPS1400BattTemp]: 300
PageTop[APCUPS1400BattTemp]: <H1>Battery Temperature</H1>
Options[APCUPS1400BattTemp]: growright, gauge, nopercent, absolute, expscale
YLegend[APCUPS1400BattTemp]: Temp
Legend1[APCUPS1400BattTemp]: Temperature
Legend2[APCUPS1400BattTemp]: .
Legend3[APCUPS1400BattTemp]: Max value per interval on graph
Legend4[APCUPS1400BattTemp]: .
LegendI[APCUPS1400BattTemp]: UPS Battery Temperature
LegendO[APCUPS1400BattTemp]: .
 
 
################################
# Battery capacity
################################
YLegend[APCUPS1400CapacityLoad]: Percent
ShortLegend[APCUPS1400CapacityLoad]: %
Directory[APCUPS1400CapacityLoad]: APC_UPS
XSize[APCUPS1400CapacityLoad]: 600
YSize[APCUPS1400CapacityLoad]: 300
Legend1[APCUPS1400CapacityLoad]: Battery Capacity
Legend2[APCUPS1400CapacityLoad]: Load
Legend3[APCUPS1400CapacityLoad]: Max Capacity
Legend4[APCUPS1400CapacityLoad]: Max Load
LegendI[APCUPS1400CapacityLoad]: Battery Capacity
LegendO[APCUPS1400CapacityLoad]: Load
WithPeak[APCUPS1400CapacityLoad]: ywm
Unscaled[APCUPS1400CapacityLoad]: dwmy
MaxBytes[APCUPS1400CapacityLoad]: 110
Options[APCUPS1400CapacityLoad]: growright, gauge, nopercent
Title[APCUPS1400CapacityLoad]: Battery Capacity & Load
Target[APCUPS1400CapacityLoad]: 1.3.6.1.4.1.318.1.1.1.2.2.1.0&1.3.6.1.4.1.318.1.1.1.4.2.3.0:public@10.1.1.15
PageTop[APCUPS1400CapacityLoad]: <H1>Battery Capacity & Load</H1>
 
 
################################
# Input & output frequency
################################
YLegend[APCUPS1400Frequency]: Hertz
ShortLegend[APCUPS1400Frequency]: Hz
Directory[APCUPS1400Frequency]: APC_UPS
XSize[APCUPS1400Frequency]: 600
YSize[APCUPS1400Frequency]: 300
Legend1[APCUPS1400Frequency]: Input Frequency
Legend2[APCUPS1400Frequency]: Output Frequency
Legend3[APCUPS1400Frequency]: Max Input Frequency
Legend4[APCUPS1400Frequency]: Max Output Frequency
LegendI[APCUPS1400Frequency]: Input Hz
LegendO[APCUPS1400Frequency]: Output Hz
WithPeak[APCUPS1400Frequency]: ywm
MaxBytes[APCUPS1400Frequency]: 100
Unscaled[APCUPS1400Frequency]: dwmy
Options[APCUPS1400Frequency]: growright, gauge, nopercent
Title[APCUPS1400Frequency]: Input & Output Frequency
Target[APCUPS1400Frequency]: 1.3.6.1.4.1.318.1.1.1.3.2.4.0&1.3.6.1.4.1.318.1.1.1.4.2.2.0:public@10.1.1.15
PageTop[APCUPS1400Frequency]: <H1>Input & Output Frequency</H1>
 
 
################################
# Minimum & Maximum line voltage
################################
YLegend[APCUPS1400LineVolt]: Volts AC
ShortLegend[APCUPS1400LineVolt]: VAC
Directory[APCUPS1400LineVolt]: APC_UPS
XSize[APCUPS1400LineVolt]: 600
YSize[APCUPS1400LineVolt]: 300
Legend1[APCUPS1400LineVolt]: Minimum Line Voltage
Legend2[APCUPS1400LineVolt]: Maximum Line Voltage
Legend3[APCUPS1400LineVolt]: Minimum Line Voltage
Legend4[APCUPS1400LineVolt]: Maximum Line Voltage
LegendI[APCUPS1400LineVolt]: Min VAC
LegendO[APCUPS1400LineVolt]: Max VAC
WithPeak[APCUPS1400LineVolt]: ywm
MaxBytes[APCUPS1400LineVolt]: 500
Options[APCUPS1400LineVolt]: growright, gauge, nopercent, expscale
Title[APCUPS1400LineVolt]: Minimum & Maximum line voltage
Target[APCUPS1400LineVolt]: 1.3.6.1.4.1.318.1.1.1.3.2.3.0&1.3.6.1.4.1.318.1.1.1.3.2.2.0:public@10.1.1.15
PageTop[APCUPS1400LineVolt]: <H1>Minimum & Maximum line voltage</H1>
 
 
################################
# Last-Reason-On-Battery
################################
YLegend[APCUPS1400LastBattReason]: Reason
ShortLegend[APCUPS1400LastBattReason]:
Directory[APCUPS1400LastBattReason]: APC_UPS
XSize[APCUPS1400LastBattReason]: 600
YSize[APCUPS1400LastBattReason]: 300
Legend1[APCUPS1400LastBattReason]: Last-Reason-On-Battery
Legend2[APCUPS1400LastBattReason]: Last-Reason-On-Battery
Legend3[APCUPS1400LastBattReason]: Last-Reason-On-Battery
Legend4[APCUPS1400LastBattReason]: Last-Reason-On-Battery
LegendI[APCUPS1400LastBattReason]: LROB
LegendO[APCUPS1400LastBattReason]: LROB
WithPeak[APCUPS1400LastBattReason]: ywm
MaxBytes[APCUPS1400LastBattReason]: 11
Unscaled[APCUPS1400LastBattReason]: dwmy
Options[APCUPS1400LastBattReason]: growright, gauge, nopercent,
Title[APCUPS1400LastBattReason]: Last Reason On Battery
Target[APCUPS1400LastBattReason]: 1.3.6.1.4.1.318.1.1.1.3.2.5.0&1.3.6.1.4.1.318.1.1.1.3.2.5.0:public@10.1.1.15
PageTop[APCUPS1400LastBattReason]: <H1>Last Reason On Battery</H1>
<TABLE>
<TR><TD VALIGN="top">Description:</TD><TD>Last Reason On Battery Values<BR>
1) No Transfer<BR>
2) High Line Voltage<BR>
3) 40% - 100% Line Power<BR>
4) 0% - 40% Line Power<BR>
5) <5 Sec Shallow Voltage Sag<BR>
6) <5 Sec Deep Voltage Sag<BR>
7) <5 Sec Small Voltage Spike<BR>
8) <5 Sec Large Voltage Spike<BR>
9) UPS Self Test<BR>
10) Significant Voltage Delta</TD></TR>
</TABLE>
Syndicate content